Mediawiki - requires the PSR-3 logging library to be present

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2023
Перейти к:навигация, поиск

Mediawiki - requires the PSR-3 logging library to be present

Ошибка

MediaWiki requires the PSR-3 logging library to be present. This library is not embedded directly in MediaWiki's git repository and must be installed separately by the end user. Please see the instructions for installing libraries on mediawiki.org for help on installing the required components.


Решение - выполнить по ssh в директории сайта вики:

$ composer require psr/log